0

I have a Macbook Air (13-inch, Mid 2013) running OS X El Capitan. Prior to upgrading to 10.11.4 pressing SHIFT + 3 returned the £ (pound) sign and alt + 3 returned the # (hash) key. Since upgrading these have been reversed! Can anyone advise how to switch this back? Why has this happened?

  • What is the keyboard setting in System Preferences -> Keyboard -> Input Sources ? – Mark May 4 '16 at 19:06
  • It's US, instead of UK. Thank you for pointing this out! – user53423 May 5 '16 at 14:51
0

It seems that after upgrading my keyboard settings have been changed from US to UK. To fix the key binding issue described above I needed to go to:

System preferences -> Keyboard -> Input sources and click the + button to add UK as my input source, then delete the US input source in the menu of the LHS. Thanks very much for Mark for getting me to check this.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .