0

My MacBook, with Retina Display, has problems with smooth animations. How can I turn off the transparency (and blur) in Launchpad on OS X El Capitan?

Also I'd like to turn off animation when I open folders with apps in Launchpad. Is this possible?

  • It's confusing what you're trying to say. Can you correct your spelling and language and clarify what exactly you're trying to turn off? – JMY1000 May 4 '16 at 2:50
1

You can enter the following commands in Terminal.app, they will turn off the relevant animations:

# showing and hiding Launchpad
defaults write com.apple.dock springboard-show-duration -float 0
defaults write com.apple.dock springboard-hide-duration -float 0

# changing pages in Launchpad
defaults write com.apple.dock springboard-page-duration -float 0

# restart Dock
killall Dock

There are quite a few other animations you can turn off as wel. Take a look at this answer or you could use TinkerTool

To turn the animations back on, you enter the same commands, but with 1 instead of 0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .