3

Android File Transfer fails to copy showing the following message:

could not copy the file error screenshot

Another symptom is that the copy is not continuous. It freezes after copying a few megabytes during a couple of seconds.

I also have tried using AirDroid. It transfers data over WiFi instead USB. Google Chrome freezes after a few seconds even turning on "remote transfer" option to "always" in the AirDroid configuration

I also have tried SHAREit changing the path to receive files to the SD Card. It gets stuck without sending anything or giving any feedback.

I have Android Lollipop 5.0.1 on a Samsung Galaxy S4. The only options available are MTP and PTP (camera).

The question is: what is the problem? Why can't I copy the files?

  • It seems simply corrupted... – chelder May 4 '16 at 14:26
  • What exactly is the question? – nohillside May 4 '16 at 16:55
  • @patrix I have added the question. I wrongly though it was implicit in the explanation. The question is: what is the problem? Why can't I copy the files? – chelder May 5 '16 at 18:03
  • Is it an ancient, slow SD card? When did you last format it, clean and new? SDFormatter: sdcard.org/downloads/formatter_4 – Wayfaring Stranger Feb 16 '17 at 20:22
1

Try using SmartFinder for Android. It's on the App Store and it's free. Make sure you have USB debugging enabled before using SmartFinder though.

How to enable USB debugging?
Go to your smartphone's Settings -> About device -> Tap on the Build number until you get a message "You are now a developer!"
Go back to the main page of Settings ->Developer options -> make sure USB debugging is ticked.

Once you connect your phone for the first time, it'll install an app called SmartFinder (about 4 MB) on your phone. It won't have an icon, no need to launch it.

Then, simply find the .mp3 file under Music in SmartFinder, select it and tap Import.

If that doesn't work, then the file might be corrupt.

  • It also get stucks when I tried to format it performing the long formatting way (I received the component to format it yesterday). I did it from VirtualBox with Windows as I did not find a proper way to format it well in OSX. I think corrupted. It just I got the last 3 memories corrupted, so it invites me to think maybe it is my problem! – chelder May 5 '16 at 18:06
  • @chelder Yup. Probably corrupt. Do the files work on your phone? – Prokop Hanzl May 5 '16 at 18:08
  • Around the first 8 Gb of files work well. The following files don't. The same in both SD cards. Now I'm trying this tool specific to format SD Cards: sdcard.org/downloads/formatter_4/eula_mac/index.html – chelder May 5 '16 at 18:24
  • @chelder If some files work, then it probably isn't the SD Card's problem, but the file's. – Prokop Hanzl May 5 '16 at 18:39
  • Everything is copied without errors. Then: ¡surprise! 10Gb are OK. The rest of the folders are simply empty. It seems a fraud of SD cards that seem 64GB but are actually 10GB.. – chelder May 6 '16 at 16:49
0

For me, rebooting the Android device did the trick. However, it is not a permanent solution - it stops working again until I reboot it.

0

I used to have the same issue - however, it turned out to be a permission problem, so I just changed the permissions from read-only to read-write.

You must log in to answer this question.

protected by Community Apr 4 '18 at 12:41

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .