0

Recently I allowed my laptop to get messages that have been sent to my phone, but that was a huge mistake. I have a macbook air and I do not need to disconnect my phone from my laptop, I just need to disable my laptop from receiving or even seeing my messages.

  • If my answer solved the problem for you, make sure to mark it as "accepted" to indicate the issue is solved. – cortices May 4 '16 at 5:14
1

Open Preferences in the Messages app and log out of your Apple ID. That will prevent your device from receiving any messages there.

Additionally you can disable message forwarding in the Messages settings on your iPhone.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .