7

I can't think of any reason why Command ⌘ + Enter ↩ would not send a mail draft, instead of the current shortcut, which is Command ⌘ + Shift ⇧ + D Is there a way to change this?

8

You can look at this answer and apply accordingly to your case.

TL;DR version:

system preferences keyboard shortcut

3

I found a solution in Mathias's dotfiles. In a Terminal window, type:

defaults write com.apple.mail NSUserKeyEquivalents -dict-add "Send" "@\U21a9"

Then restart Mail.app

2

I tried to use the System Preferences, Keyboard Shortcuts tab to define Command+Return to send a mail. But the effect was that Command+Shift+Return sends mail.

2
  • Did you solve this? I have the same problem. – Daniel Serodio Sep 26 '14 at 13:33
  • Daniel Serodio, I am using MailMate now, which kind of solves it, but it's not what you had in mind... – hibbelig Sep 27 '14 at 20:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .