1

I have a jailbroken iPhone 6s 9.0.2 and recently purchased an apple watch. It came today and when I tried to set up, it said: "iPhone is Out of Date" - "Your iPhone is out of date. Before you can pair it with your Apple Watch, you'll have to update it to the latest version of iOS."

If I update, I'll lose my jailbreak so is there a way I can workaround this issue? I tried going into the system files and changing the iOS version to 9.3 to trick the phone but that still didn't work so I switched the version back in iFile. Maybe there is something that I can do with Flex?

The watch says in the info that I need a minimum of iOS 9.0 so I'm not sure what the problem is.

  • There's no way to do this even if you're jailbroken. – Andrew Larsson May 2 '16 at 21:42
1

The minimum of iOS is for watchOS 1 as the software on the watch updates so will the phones I had the same issue and it came down to; Upgrade the phone, gain features on the watch but loose some on the phone

Don't upgrade the watch, miss out on exciting new features but keep my phone jail broken... I upgraded and am now waiting till the 9.3 jailbreak is released

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .