I'm not even trying to sync apps. I only want to sync one movie. When I try to sync, I get this error message.

Dialog Box 1

I click the Authorize button, it asks me to enter my iTunes password, and after that, it gives me this error.

Dialog Box 2

I even tried to go to the menu > iTunes Store > Authorize This Computer, but it still gives the error. I also tried to de-authorize the computer, but it gives the same error when I try to authorize. I ran the diagnostics in iTunes and they all passed. (I did not run the CD test.) I checked for updates and it says it is the latest. I have the box checked in preferences to "Automatically Update".

Windows 8.1, iPhone 5, iOS 9.2.1, iTunes

2 Answers 2


Try this :

  • Open iTunes
  • From the Store menu, select "View my Account..."
  • Sign in with your Apple ID and password.
  • Under "Computer Authorizations" select "Deauthorize All".
  • Authorize each computer you still have, as you may require.

Then restart iTunes, and try again to autorize your computer with your Apple ID


I had to manually uninstall iTunes and manually re-install it from http://www.apple.com/itunes/download/. That page says the current version is 12.3.3. So even though I had the check box that says to automatically update and even though I manually checked for an update, it was not up to date.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .