"The Revenant" is clearly labeled on the iTunes store as 5.1 surround. But after purchasing and playing the HD Rental (yes it was fully buffered) it only output in stereo on Windows 10.

The Netflix app outputs 5.1 surround correctly, and so do games, and so do 5.1 surround sound music downloads played through VLC, so I know my set up is correct.

Am I missing a setting? Also, can I get a refund?


This is a long-term issue for Windows 10. I've seen problems with all 5.1 sound going back 18 months. Most posts I've seen say to try this:

  • Go to your Windows Sounds settings
  • Under Playback, select Speakers and go to their Properties
  • Under Enhancements, deselect the Disable all enhancements checkbox
  • Activate the Enable Speaker Fill checkbox and click Ok

If that doesn't work, try this:

  • Go to the sound settings
  • Select your device
  • Properties => Advanced tab then select 24bit, 96000Hz from the dropdown
| improve this answer | |
  • 1
    Enable Speaker Fill does create the 5.1 effect, but this is synthesized. Netflix app will play it natively with out virtualization. – Jonathan May 4 '16 at 2:47
  • Jonathan is right, filling the speakers is not surround sound. – Allfarid Morales García May 24 at 3:37
  • @Jonathan I didn't say it was surround sound; only that similar posts have provided this direction. – fsb May 24 at 13:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .