I have entered Single user mode like 5min ago. Meanwhile I shut down the computer, tried to get back to Single user mode my pressing cmd+S and it doesnt work. It outputs the error saying Builduser() Error building user of type 0xffsomethinggoeshere

It worked 5min ago. All I did was to run some ls commands. What could be the problem?

Edit> Verbose mode doesnt work either.

  • Have you restored /var or reinstalled the OS - or still got malware - from your previous answers your machine is in a non working state so until you do one or more of the above you are lucky to get it to do anything
    – mmmmmm
    Apr 25, 2016 at 11:38
  • Nope, just ls-ing the folders and seeing what was there. It turns out that that .Trashes is not the folder I should inspect. It is /Users/YOUR-USER-NAME/.Trash. This is where I will find /var
    – sanjihan
    Apr 25, 2016 at 11:41
  • Basically I'm with @mark here. Your system is in an unknown state after removal of /var, so all bets are off regarding any error/warning messages you are getting.
    – nohillside
    Apr 25, 2016 at 11:54
  • I agree with you two. What bothers me is that it worked 5min ago, but now it wont.
    – sanjihan
    Apr 25, 2016 at 11:56
  • You were lucky 5 mins ago - it is not a useful thing to bother about
    – mmmmmm
    Apr 25, 2016 at 11:58


Browse other questions tagged .