1

After having a jailbroken iPhone for a while, I wanted a clean version of iOS 9.3.1. So i followed all the steps in iTunes to achieve this. But when the little black bar on the iPhone was filled up it restarted into the iTunes recovery logo.

I tried every possible way of getting out of it, including trying DFU mode. But every single time I try something new it puts me back on the iTunes recovery logo.

What I have tried:

  • Updating phone
  • Restoring phone
  • Trying another computer
  • iRecovery
  • I'm assuming you've tried this but you didn't mention it so I thought I'd ask, do you have a pre-jailbreak backup you can put back on? – fsb Apr 25 '16 at 16:39
  • it wont let me do that unfortunately. I did some more research and the problem is most likely some jailbreak files still on my phone that apple cant delete. maybe if there was a software to open up the IOS directory while in recovery mode – Brandon Miller Apr 26 '16 at 0:07
-1

Sometimes a battery change will solve the problem

  • Welcome to Ask Different! A couple things... single line answers are not a good fit for Ask Different. We want more comprehensive answers; and if you have sources and or links to other resources, you should include those. As such, I am recommending deletion of this post unless you can expand further. Secondly, how exactly does changing a battery solve a boot problem? – Allan Apr 25 '16 at 20:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .