0

This question already has an answer here:

On OS X 10.11 El Capitan, I am trying to add a word to the Kotoeri lookup dictionary. It is a name that does not come up when you type the Hiragana. The way to do it pre-10.10 no longer works. How can I add the word?

marked as duplicate by bmike Apr 25 '16 at 1:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Not duplicate. that answer is for pre 10.10 OSX. Apple changed this so that answer no longer works. Please remove duplicate tag. – PmoriartyPhoenix Apr 25 '16 at 1:44
1

Edit and use your user dictionaries (For OS X 10.11 El Capitan (and 10.10?))

  1. While using a Japanese input mode, choose Edit Text Substitutions from the Input menu in the menu bar.

  2. In the Text pane of Keyboard preferences, click the Add button .

  3. In the Replace field, type the hiragana reading of the word (up to 32 characters).

    • If you add an adjective, enter the reading in its dictionary form. The ending must be 〜い (~i). For example, あたらしい (atarashii) or たかい (takai).
    • If you add an adverb, don’t include inflective endings, such as 〜な (-na) or 〜だ (-da).
  4. Click the With column, then type the replacement word (up to 64 characters).

See the question mentioned as duplicate for methods for older versions of OS X.

  • I tried to add a name using this method and it does not show up. Is this a bug or does it take time to show up in suggestions? – PmoriartyPhoenix Apr 25 '16 at 1:46
  • It should begin to work immediately. Make sure you entered the correct hiragana for your kanji. Perhaps try restarting. – NetherLinks Apr 25 '16 at 1:53

Not the answer you're looking for? Browse other questions tagged .