0

I re-installed my pfsense firewall the other day, sometime soon there after my macbook stopped doing backups using time machine.

The pfsense is installed on new hardware, but the config was restored from the old, so it should be the same as before.

The Time Machine target is a synology diskstation, which has worked fine for the at least the last 6 months.

Time Machine settings

But connection attempts now just times out: Time Machine connection attempt Time Machine error Time Machine error message

Connecting to the share manually also fails similarly: Finder connect to server Finder connection attempt Finder connection error

Samba using more traditional technology (normal dns) works fine: using normal dns smb share list

Normal name resolution and ping works fine: Normal ping successful

But the .local domain is not populating properly: mdns ping fails

I don't understand this multicast magic good enough to know where to even start troubleshooting. Any help is appreciated.

1

Rebooted the NAS, now it works.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .