0

I'm trying to select text in chrome, and half the time I get this weird popup while selecting the first word, It's really annoying and I'd like to disable it, at least in chrome.

Demonstration of odd behavior

I've never experienced this behavior before today, I'm on a newly issued rMBP at work, I haven't seen this on my personal laptop, or other OSX devices, or windows or linux for that matter. I'm just not even sure where to start in terms of disabling this.

1

Finally found it, it appears to be part of the Trackpad Settings regarding Look up and data detectors ... I changed the setting from Force click with one finger to tap with three fingers.

related setting

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .