0

I have a friend who uses an Android mobile phone and also a Mac. My iPhone contact page for him shows a FaceTime icon which I suppose is correct because it would go to the Mac when available but if I choose the speech bubble next to his phone number my iPhone goes to Messages and shows "iMessage" in the empty box. There's no speech bubble next to his email.
The messages that I send him are delivered succesfully via iMessage (blue bg) but how can I explicitly send him a regular text (sms) message to make sure that it's delivered to the Android phone and not to the Mac? I'm using iOS 9.3
Please note that I don't want to disable iMessage altogether.

Thanks

  • 1
    It's his issue, not yours. He needs to remove his phone number from his iMessage details. – Tetsujin Apr 18 '16 at 13:12
  • Did he previously have an iPhone? Perhaps he needs this self help tool: selfsolve.apple.com/deregister-imessage – Tyson Apr 18 '16 at 14:03
-1

The only way to be sure the message is being sent to his Android is to use a 3rd-party text service like Viber. These services are designed to be device agnostic and are good solutions for people looking for cross-device (android to iphone, for example) communication. They can also tell you when messages are delivered and if they are read by the recipient.

  • Why the downvote? What's wrong with this answer? – fsb Apr 18 '16 at 14:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .