-1

Have you noticesor is all of the sudden in a different place that strange thing when you type cur...?

It's super annoying when writing longer text. Or even if not (wtf Apple?). I found some solutions but they are from 2011 and suggest things like replacing the battery or playing with "PRAM". There has to be something better, right?

Or, this looked good, uut it's no longer an option in Sys Preferences.

enter image description here

Thank you!

  • Ignore accidental trackpad input is no longer an option because it's enabled by default fwiw. – grg Apr 16 '16 at 16:27
  • Do you have any other input devices connected? My Wacom tablet sometimes detects random wires touching it as touch input. – Nikita Apr 16 '16 at 16:43
1

Even though Apple says ignore accidental trackpad input is enabled by default, this does not seem to be the case in Yosemite/El Capitan, as several users have pointed out on the Apple support forums.

To address this issue, I made a program that disables the trackpad for a short time when typing on the keyboard. Take a look here and let me know if it works for you (I've only tested it on El Capitan 10.11.6 so far): https://github.com/thesyntaxinator/TouchGuard

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .