2

I am trying to set a username and password for my http proxy in the network panel in system preferences, I select the "Proxy server requires password" checkbox, enter a username and password and click ok and apply but when I go back to the proxy page the checkbox is unselected, how do I make osx remember my proxy username and password?

I am running 10.6.7

Thanks Mark

2

Looks like this was a transient bug in 10.6.7 (and possibly earlier), I upgraded the OS to 10.6.8 and now the dialog remembers my settings.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .