0

I love my world clock widget, but today I don't see it. How can I bring it back?

enter image description here

3
  • Did you reboot already?
    – nohillside
    Apr 16, 2016 at 12:00
  • @patrix yes, i did, not helped
    – Tany
    Apr 18, 2016 at 7:42
  • Marked unclear: There is no Word clock widget, i can only find a Words Only Clock Widget and Apple's World Clock Widget
    – klanomath
    Apr 18, 2016 at 16:49

1 Answer 1

1

Go to System Preferences → Extensions and click on ‘Today’ to see the World Clock widget. Make sure it has a check next to it. When you go back to Notification Center, you should see the clock.

I've had problems where some of my widgets would disappear for no obvious reason. I don't know why this happens but I always end up going back to Extensions to add them back.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .