-1

I can’t restore my jailbroken iPhone iOS 9.0.2.

I run iTunes to restore the iPhone, but I can only see the USB cable and the iTunes logo. I tried to use TinyUmbrella and other apps to exit recovery mode.

I have tried using iTunes to restore and update the iPhone, but now I’m stuck at Apple logo and progress bar screen. Can you help me out?

1

Welcome to AskDifferent! I believe you must first restore your iPhone to most iOS version, 9.3.1. It looks to me like you're stuck in a boot loop and the only way to fix it now is to DFU and restore.

  • Hello,i tryed in DFU mode too, but no solution – Sandrika Janjghava Apr 16 '16 at 4:11
  • i found the solution if someone have the same problem,it can't be done at home and it is not programming problem,it need phone master and the chip of memory must be reseted!it costs 25 $ in my country. so it's founded! – Sandrika Janjghava Apr 16 '16 at 12:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .