2

I am using an iPhone 6. Whenever I try to open the default Mail app on my phone, it crashes within one or two seconds, rendering the app useless.

The phone was running iOS 8 this morning when the problem was occurring, so I decided to make a backup and update to iOS 9.3.1, just in case 9.3.1 had a bug fix for this problem.

However, after updating, I am facing the same issue.

Any fixes?

  • Is this the default Mail app or a third-party app? – fsb Apr 15 '16 at 14:30
  • @fbara Default. – Munesawagi Apr 15 '16 at 14:30
  • After you updated to 9.3.1 did the Mail app have the same problem before you re-installed the backup? Basically, I'm trying to see if Mail still crashes after resetting the iPhone vs it crashing after you restore your backup. – fsb Apr 15 '16 at 14:38
  • @fbara I only updated the phone, I didn't reset or restore from backup. – Munesawagi Apr 15 '16 at 14:40
  • Everything I've read about this type of problem results in resetting the iPhone to its default state to see if that fixes it. If you haven't already decided to use a third-party app, like Spark, and want to stick with the default Mail, you're probably at the point where you need to do the reset. After that, check that the Mail app works before you restore. It's possible that Mail is corrupt and doing the restore will only put the corrupt app back on your phone. – fsb Apr 15 '16 at 14:52
2

What eventually ended up solving the problem was removing my email account from the phone, then re-adding it.

The steps to doing this are:

  • Quit Mail (Double-click Home button, swipe up)
  • Open Settings
  • Tap Mail, Contacts, Calendars
  • Select your account, then hit Remove / Delete
  • Add it back by going back to Mail, Contacts, Calendars, selecting Add Account, and re-entering your information.
  • Still works as of Feb 2017, solid answer! – jacksmith Feb 21 '17 at 20:51
0

My Mail ap would allow me to see mail for a second and then close. I tried to reset without erasing, but it didn't work. I briefly noticed that my mailbox was trying to send something. I ended up puttingthe phone on airplane mode and it would allow me full access to the ap. I cleaned out the outgoing mail and it works now.

You must log in to answer this question.

protected by Community Sep 9 '16 at 2:04

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .