3

I have a strange problem with iTunes local backup of an iOS device (an iPod, in this case).

I know I've backed up the iPod to my computer before, but iTunes states, "Latest Backup: Your iPod has never been backed up to this computer." The last local backup was a long time ago, under older versions of iTunes and OS X. Maybe the current version of iTunes doesn't entirely recognize the old settings.

The iPod's backup settings in iTunes had "iCloud" selected. I know whatever backup is in iCloud is very old and incomplete, since I didn't have space there to complete the backup. Although "iCloud" was selected, the "Encrypt local backup" option is checked under "This computer" (which wasn't selected).

I want to change to local backup, but I don't remember what password I might have set when I used that option before. I tried using the "Change password..." button to change it, but since I can't remember the current password, I can't specify a new one. I've also tried disabling the "Encrypt local backup" with the idea of enabling it again later, just before the backup. However, disabling that also prompts me for the password which I can't remember.

I've tried various passwords I've used before, including my current and recent ones for my OS X account. I've tried my current and recent AppleID passwords, and my iPod's current and recent 4-digit passcodes. None of them worked.

The "Devices" panel of iTunes preferences doesn't list any device backups. The ~/Library/Application Support/MobileSync/Backup folder is empty, too.

Since my computer doesn't seem to have any backups on it, I'd like to get iTunes to think that a password hasn't been set for encrypting local backups. I've already checked Keychain Access and it doesn't have any passwords set for "backup" or any variations of my iPod's name.

Does anybody have ideas of how I can get iTunes to forget about the old settings for encrypting local backups?

-1

Look in Utilities/Keychain to see if the backup password is there

  • As I wrote in the question, "I've already checked Keychain Access and it doesn't have any passwords set for 'backup' or any variations of my iPod's name." I don't have enough reputation points on "Ask Different" to give this answer a down vote, but I see others already have. – L S Apr 16 '16 at 21:01
  • Hmmm. Clearly a bit of an 'oops' moment on my part. – Bruce Atkinson Apr 17 '16 at 17:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .