-3

When somebody rings or texts my iPhone it is now also showing up on iPad when I'm at home. This is happening since we had internet installed at home, so whoever is on the iPad sees all the calls and messages.

1

This is a feature in iOS since version 8. You can turn it off. On the iPhone, go to Settings/Phone/Allow Calls on Other Devices and turn it off entirely or just off in the "Allow Calls On" section at the bottom. Also on the iPhone, go to Settings/Messages/Text Message Forwarding and turn off this feature for the iPad (or turn it off entirely).

  • It's important to note that this only occurs when the devices are on the same network, which explains why this only started happening after the OP got internet at their house. – tubedogg Apr 13 '16 at 18:49
  • Yes very good point tubedogg. It's about the WiFi. – Christian Boyce Apr 13 '16 at 23:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .