1

I used to create the ipa file from Xcode/Product/Archive and install it via iTunes. After updating the iPad to iOS 9.3.1, the app keeps showing "Installing" in iTunes and disappears the installing icon on iPad after loading but never completed. With the Build and run the current scheme option, this app can install on iPad.

I had already updated my Xcode to 7.3 and iTunes. Any solutions to fix it? Thanks.

4
  • i didn't find any solution yet. i am also facing the same issue exactly what you are facing? – Steve Gear Apr 13 '16 at 11:47
  • Have you tried posting this to StackOverflow instead of Ask Different? You might find people more knowledgeable about Xcode on that site. – fsb Apr 19 '16 at 16:03
  • I had already posted. Both didn't replied. – Zarli Apr 20 '16 at 6:34
  • Have you tried Cydia impactor? – airsquared Aug 12 '17 at 21:32
1

Finally, I know we need the enterprise account for in house distributions.

Alternate solutions are using

  1. Using third party's solution, I used https://www.diawi.com/. It works perfect.
  2. Using your apple developer account, add your devices' UDID number and used development team profile to install. Only 100 devices are allowed. Good luck!
-1

Click the project on the lefts side.. General->deployment info change deployment target to 9.3 version...and archive the project and take ipa file once more and add ipa file to itune. hope this helps.thankz

Image

3
  • I had already tried on this option. I am not able to export the installable ipa. Set the active scheme to Generic iOS Device. thanks. – Zarli Apr 28 '16 at 3:50
  • @Zarli hey try one more method.. open xcode-> windows->devices select device. after that install ipa file through that.... Hope this helps for you – sreezzz Apr 28 '16 at 7:27
  • this option is for the specific device. I need it for all compatible devices. Thanks. – Zarli Apr 28 '16 at 8:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .