1

I just started using OS X El Capitan on a new Mac Book Pro. I was looking forward to using split screen mode but I cannot get it to work. I have read online (cnet and apple) that there are two methods:

  1. By pressing and holding on the green circle with two outward pointing arrows.
  2. By making a window full screen, then using mission control to move another application to the same workspace.

Neither of these options work for me.

I did find this post which says that you must have 'Displays have Separate Spaces' enabled (found in System Preferences > Mission Control). Is this really required? I often work with an external monitor and it is more intuitive for me to have this setting off.

2

Split screen will only work when you turn on 'Displays have Separate Spaces' setting.

After you turn this on, you can use both methods you described.

To expand on bullet 1, from your desktop (i.e., not in a full screen app), click and hold on the green circle and it will give the option to put a window on the right or left. It will then prompt to put a second, already open, window on the other side. The two apps will now be in full screen mode together.

  • This is method 1 from my description. It does not do anything. According to the linked post, it requires I enable 'Displays have Separate Spaces'. I'm asking if that is essential. I do not want to use that option. – Steven C. Howell Apr 11 '16 at 4:15
  • Yes that option is essential. I just unticked it, logged out and back in and now I no longer have the split screen functionality. – tyelford Apr 11 '16 at 4:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .