15

I've been getting many pop-up and email notifications about my meager iCloud storage space (on OS X even though I only really use iCloud with iOS). There's no chance that I'll upgrade so how can I turn off these reminder notifs?

7

I think your options are limited here.

  1. Turn off iCloud Backup altogether.
    Some info on how to selectively or collectively switch off iCloud is here: https://support.apple.com/kb/PH2613?locale=en_GB&viewlocale=en_US
  2. Back up less, e.g. by deciding not to back up your camera roll. I carefully manage what gets backed up and what not (and also which app gets mobile internet access).
    To see which apps on your phone are taking up the most space follow these steps:

    • Open the settings app
    • Tap iCoud
    • Scroll down to Storage & Backup and open it
    • Tap Manage Storage
    • Select your iPhone
  3. If you're on Windows 10 (unlikely in this forum...), type in the Windows 10 search box Settings and select "Settings Trusted Windows Store App"

    • Click "System"
    • Click "Notifications & Actions"
    • Scroll down to "Show Notifications from these apps"
    • find "iCloud" and turn it off

      This works for other offending app notifications
4

Notifications pop-up when your iCloud is configured for back-up data. You can disable this and have your iPod, iPad or iPhone backed up to your computer instead.

Here:

iCloud automatically backs up your iOS device information daily over Wi-Fi when your device is turned on, locked, and connected to a power source.

Back up automatically

On your iOS 9 or iOS 8 device: Go to Settings > iCloud > Backup, then turn on iCloud Backup.

On your iOS 7 device: Go to Settings > iCloud > Storage & Backup, then turn on iCloud Backup.

Back up manually

On your iOS 9 or iOS 8 device: Go to Settings > iCloud > Backup, then tap Back Up Now.

On your iOS 7 device: Go to Settings > iCloud > Storage & Backup, then tap Back Up Now.

For information about messages that may appear while backing up, see the Apple Support article Get help backing up your device in iCloud.

Important: If you don’t back up your iOS device to iCloud for 180 days or more, Apple reserves the right to delete your device’s iCloud backups. For information, see iCloud Terms and Conditions.

0

Just go to your system preferences for ICloud and unclick the square next to notes. After that, click it back on. The notifications will stop.

  • 2
    Welcome to Ask Different! This doesn't really answer the question. How will doing what you indicate cause the notifications to stop? The OP didn't mention Notes so why would checking this box have anything to do with it. Please see How to Answer for tips on how to provide a good answer. – fsb Sep 18 '17 at 0:20
  • Not a correct answer – Melvin Jefferson Feb 20 '18 at 0:41
  • @fsb I'd say Notes is one of the worst offenders wrt "many pop-up... notifications about my meager iCloud storage space". The OP doesn't mention backups qua backups explicitly. Now that iCloud is full, I get these notifications [that boil down to adverts] in Notes & Photos every time I open the danged things, sometimes multiple times in one session. So very germane to the OP, imo. – ruffin Dec 24 '18 at 16:27
  • @ruffin The OP is asking how to get iCloud space notifications to stop. This answer will not stop the notifications from appearing nor does it indicate why checking and unchecking the box for Notes would prevent the notifications. If you think this answer is correct, feel free to edit it to improve upon the answer. – fsb Dec 25 '18 at 6:30

You must log in to answer this question.

protected by Community Feb 20 '18 at 0:15

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .