1

This question already has an answer here:

I have Maverick and the option to Upgrade to OS X El Capitan pops up. I don't want to do this. Ever. How do I disable this notification?

marked as duplicate by klanomath, bmike osx Apr 4 '16 at 13:13

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • What's wrong with El Capitan? I runs amazing well on my ancient 2009 MacBook Pro. – RedEagle2000 Apr 4 '16 at 3:32
  • I have no personal experience with this, but there may be 32 bit vs 64 bit issues. – Al Lelopath Apr 4 '16 at 15:45
3

In System Preferences go to App Store and disable Automatically check for updates.

enter image description here

Not the answer you're looking for? Browse other questions tagged .