1

Currently I'm using the free trial period of Apple Music.

On iTunes, I'm adding the songs that I like to my music. Just adding not downloading.

When I'm checking my iPhone and iPad, those added songs aren't getting added to My Music section.

However on iPhone and iPad, I disabled automatic download for music. I don't want music to be downloaded (crappy 16GB iPhone).

I only want the songs that I added on iTunes to appear in music player on iPhone and iPad.

0

On your iOS devices, make sure iCloud Music Library is enabled in the Music section of the Settings app.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .