1

I have a serious problem with the Mail application. It just won't open. I've seen some 'remedies' for example, resetting rules and settings, but this can't be done if the app doesn't even open.

Process:               Mail [7832]
Path:                  /Applications/Mail.app/Contents/MacOS/Mail
Identifier:            com.apple.mail
Version:               9.2 (3112)
Build Info:            Mail-3112000000000000~7
Code Type:             X86-64 (Native)
Parent Process:        ??? [1]
Responsible:           Mail [7832]
User ID:               501

Date/Time:             2016-03-27 13:50:44.435 +0800
OS Version:            Mac OS X 10.11.3 (15D21)
Report Version:        11

Time Awake Since Boot: 52000 seconds
Time Since Wake:       11000 seconds

System Integrity Protection: enabled

Crashed Thread:        27  Dispatch queue: Task Manager Serialization Queue :: NSOperation 0x7fc5c84d2430 (QOS: LEGACY)

Exception Type:        EXC_CRASH (SIGABRT)
Exception Codes:       0x0000000000000000, 0x0000000000000000
Exception Note:        EXC_CORPSE_NOTIFY

Application Specific Information:
*** Terminating app due to uncaught exception 'NSInternalInconsistencyException', reason: 'Attempting to perform a synchronous operation while on the serialization queue'
abort() called
terminating with uncaught exception of type NSException

Please help! Mail is a reasonably important part of doing business (Full error log here).

This is different from Mail.app crashes constantly, even after deleting mail profile and cache, because users are able to open the app to commence remediation activities there. As stated, I had tried this but each time the the app opens it crashes immediately. The resolution in the other thread is not possible to implement in this case.

  • Do you have any sorts of third-party plugins installed? – jtbandes Mar 27 '16 at 5:53
  • no plugins installed – rnodern Mar 27 '16 at 6:03
  • There are two mail applications that come with OS X, you should state explicitly which one you are having problems with. – thepiercingarrow Mar 30 '16 at 12:22
  • Don't know whether I should ask a different question or just hope for an answer to this one. Mine fails to launch starting yesterday, and does not leave a crash report. Bounces once in the Dock and that's it. Well, never mind. After more than a dozen tries in 24 hours, it is mysteriously fixed. If it's what I suspect, I will be back to post that info! – WGroleau Mar 18 '17 at 10:53
1

I had similar problem. The crash report was:

Exception Type:        EXC_CRASH (SIGABRT)
Exception Codes:       0x0000000000000000, 0x0000000000000000
Exception Note:        EXC_CORPSE_NOTIFY 

If your crash note is EXC_CORPSE_NOTIFY, Then deleting all your accounts and re-adding them will solve your problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .