1

Really frustrated trying to solve this, the only thing I played with was /etc/fstab when trying to mount & write to a NTFS external drive. Since then everytime I reboot my Volumes (besides the OSX volume) get duplicated as in this picture:

Volumes folder duplicates

I can eject the Volumes and delete the leftover folders but once I reboot they just get added & duplicated again.

Please help! Thank you very much.

EDIT: I believe it's related to fuse for OS X, I removed it, and restarted and had no duplicate mounts. Reading this thread:https://github.com/osxfuse/osxfuse/issues/119 people suggested using a newer (beta) version which apparently resolves this issue, however it does not resolve it for me, not sure why, I've tried v 3.0.6 and 3.2.0

1

For some reason simply updating to 3.2.0 from stable didn't do it, neither did installing version 3.0.6 however when I updated from 3.0.6 to 3.2.0 that did it. Weird but it's solved now :)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .