Currently my Verizon Wi-Fi Calling on iOS 9.3 works fine at home but not at work (which I control so I can modify it). The two networks have different base stations and routers but I haven't yet found anything different enough between them to account for the non-working Wi-Fi Calling on my work network.

In the article https://support.apple.com/en-us/HT203032 at the bottom in the Get Help section it states in point 3:

Connect to a different Wi-Fi network. Not all Wi-Fi networks work with Wi-Fi Calling.

Is there a list of what is required to make a Wi-Fi network support Wi-Fi Calling? I have yet to find anything other than the ports listed on https://support.apple.com/en-gb/HT202944 about what is needed for a Wi-Fi network to support Wi-Fi Calling.

Does anyone have pointers to more documentation or know what needs to be enabled for Wi-Fi Calling to work? Are there any debugging methods I can try out there?

UPDATE: I didn't end up making any changes on the network and now the Wi-Fi Calling is active. I'm just going to go scratch my head for a while and assume it was an upstream issue I hadn't had a chance to diagnose. Thanks all for the replies and information.

  • 1
    Don't know, but there's some discussion of ports here and here that might be useful. Mar 22, 2016 at 23:03

1 Answer 1


What's now often called Wi-fi calling is actually GAN (Generic Access Networking), so you can prioritize the UMA packets; according to Apple's link you shared above, that is port 500, using IKEv2 over UDP.

"Some types of network traffic (like DNS and IPsec-encrypted) need to be permitted by the network," to get UMA to work, according to a Wikipedia user.

Also, there are conflicts with Apple's Continuity and Wi-fi calling, so it is possible some settings on a Mac or other device at your work are blocking it.

To go deeper, you could find troubleshooting documentation directly into the GAN/UMA protocols. The site I wanted to reference quickly, Umatoday.com, was down as I tried to access it now.

  • Thank you for all the pointers. As I stated in my update it started working without me coming back to make any changes.
    – danimal
    Apr 4, 2016 at 17:23
  • glad it's working, thanks for the update; since you know "not all networks support wi-fi calling" :), you might add an answer and say that it started working after some time & check it off, or check of my answer, so that the question is essentially closed. Apr 4, 2016 at 19:44
  • Thanks @forgotstackxpassword, you add valuable information and I did end up using it to try and diagnose. You get a checkmark.
    – danimal
    Apr 5, 2016 at 21:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .