1

Like how you put 127.0.0.1 example.com in the hosts file on a real computer.

0

To block a website on iOS 7 or later, go to Settings > General > Restrictions > Enable Restrictions then Restrictions > Websites > Limit Adult Content then Restrictions > Websites > Never Allow > Add a Website and add the website you wish to block.

  • This doesn't just block the one site it blocks all kinds of sites including stackexchange – gman Nov 21 '16 at 19:06
  • @gman If there's a website that gets blocked that you don't want to get blocked, just add it to the Always Allow list. – Andrew Larsson Nov 21 '16 at 19:26
  • I don't want to have to add 1000s of sites. When I enabled that option pretty much every site I tried to go to failed. Sites that had nothing to do with adult content. Sites that were google results to normal places, restuarnts, stores, events, etc... – gman Nov 22 '16 at 12:53
  • That sounds like Apple went overboard with the restrictions. I now see people with similar issues dating back to as early as 2014. Do you think you could post a question here describing it? There are a few people here that would see it and probably know what the issue is or know a workaround. – Andrew Larsson Nov 22 '16 at 18:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .