1

I used to press F10 to mute, F11 to decrease volume and F12 to increase volume, but all of them suddenly stopped working. If I press any of those keys now, they send me to another screen that has nothing to do with the sound volume.

How can I fix them?

  • try Fn+F10, Fn+F11 etc... – Tetsujin Mar 18 '16 at 14:37
  • I fixed, I want to sharing the information for anyone who is having same problem with its mac volume.To change your computer’s volume, click the Volume control Volume slider in the menu bar, then drag the slider to adjust the volume. If the Volume control isn’t in the menu bar, choose Apple menu > System Preferences, then click Sound. Click Output, then select the “Show volume in menu bar” checkbox. – Kermit Mar 18 '16 at 14:40
2

Basically

  • Open System Preferences
  • Select "Keyboard"
  • De-select "Use F1, F2, etc., keys as standard function keys"
  • deselecting in the system preference did not correct the problem the the F10, F11 and F12 keys are not controlling the volume. ???? – Stephen Mar 28 at 20:05
0

If unchecking Function keys nor SMC and PRAM reset don't work, it can be a Key-remapping issue related with a hardware security mechanism against malware (as explained in the last post in https://discussions.apple.com/thread/6545759). Apple uses in store a non-accesible software tool. For me, the solution was just installing and opening this program: https://github.com/tekezo/Karabiner-Elements.

Solution taken from Top row of keyboard isn't working.

-1

Try this so the keys can work as before again, without needing a volume slider https://youtu.be/rqYmBCxGLD4

  • Answers on Ask Different need to be more than just a link. It's okay to include a link, but please summarize or excerpt it in the answer. The idea is to make the answer stand alone. – nohillside Jan 17 '17 at 19:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .