4

The upgrade notification gets more and more intrusive day by day. Now there is no option to be "Reminded Tomorrow" or "Skip This" anymore.

enter image description here

Now one could just turn on "Do Not Disturb" feature from System Preferences between 00:01 and 23:59 (or something similar more suitable for the sleep pattern of the dear reader). However, there are still some notifications I'd love to see.

So, the question is: How to get rid of this particular notification (for good, preferably) ie. how to just use whatever I've got installed and not upgrade for the time being?

  • 1
    One way to do this is to actually upgrade your Mac to El Capitan. :-O In all seriousness, I have a Yosemite Mac at home, and I do not get this pop-up. – IconDaemon Mar 18 '16 at 12:32
  • I think that would be ruled out by the caveat at the end of my question. – Sami Laine Mar 18 '16 at 12:34
4

According to this link which specifies how to disable the Yosemite update, go to the App Store, click the Updates tab, then Right-click on the El Capitan update banner at the top and select Hide Update.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .