2

This feature was previously under ALT when X symbols appeared to windows corners. Now, I see that it has been removed in El Capitan.

My settings in Mission control

enter image description here


How can you have close-window symbols in Mission Control of El Capitan?

2

When you first trigger Mission Control you now get Desktop names rather than icons of desktops

enter image description here

...which seems to be one pointless additional step, to me... however...

Once you hover over the names, they turn to icons.

enter image description here

Wait half a second longer & an X appears in the corner of the one your cursor is over .

enter image description here

At that point, holding Alt ⌥ will show X's over them all.

enter image description here

After comments - a picture of my Mission Control settings, in case they make a difference to functionality...

enter image description here

  • It does not show for me. Any video or more clearer what you do? – Léo Léopold Hertz 준영 Mar 16 '16 at 7:48
  • 1
    I'm doing nothing more than what I said above. I'll post a pic of my Mission Control settings, see if that may make the difference - perhaps 'Displays have separate Spaces' as that one really changes the behaviour. – Tetsujin Mar 16 '16 at 7:49
  • I set my Mission Control's settings same as you but still the same result. No X symbol coming visible. – Léo Léopold Hertz 준영 Mar 16 '16 at 7:53
  • 1
    Then I'd test it in a fresh account, see if it's something you have installed on that account that makes the difference. – Tetsujin Mar 16 '16 at 7:55
  • @Tetsujin from your screenshots in response, it seems like you are talking about 'X' on corners of space icons i.e. 'Desktop 1', 'Desktop 2' etc, but OP was asking about 'X' on window icon corners, that is application windows in mission control view. – codneto Nov 13 '16 at 21:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .