0

I'm trying to boot the recovery partition on my Mid 2010 iMac 27 to do a Time Machine recovery.

OSX is installed correctly already and I can boot that quickly. However, when I try to boot the recovery partition I get the grey screen with apple logo and a progress bar. This one is so slow I have the feeling there is no progress at all, while my machine sounds like it is doing a lot of stuff. What can this be? Is this normal?

Or is there also another way to recover my mac without recovery partition?

  • Do you have a SSD or Solid State Drive? – Charles Truluck Mar 15 '16 at 14:55
  • yes I have both an SSD and HDD. SSD contains OSX (and is disk0) – Rene Pot Mar 15 '16 at 19:20
1

Ok, so in the mean time I have:

  • Updated OSX from 10.10 to 10.11
  • Tried regular recovery again, and now it worked. Guessing the update fixed the recovery disk somehow.

Now in process of restoring the mac.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .