1

Contacts added on my iPhone are not syncing to iCloud and being added on my Mac. I have read that the solution for this is going to Settings -> Mail, Contacts, and Calendars and then in the Contacts section, making sure that the default account is set to iCloud. But there is no iCloud option for me. There is only "Gmail" and "On My iPhone". How do I get the iCloud option to show up so I can get my contacts on all devices?

I am running iPhone 5 w/ iOS 9.2.1 and a mid 2010 13" MBP w/ El Capitan 10.11.2

Here is an image of my defaults: image of defaults

  • Have you made sure that iCloud Contacts is enabled by going to Settings > iCloud > Contacts? Make sure it's switched on. – Munesawagi Mar 14 '16 at 22:13
  • Yes it is switched on. But still no change in my default options. – whitneyz Mar 16 '16 at 15:01

You must log in to answer this question.

Browse other questions tagged .