2

I am using an iPad 3 (WiFi) on iOS 9.2.1 and since two days I have been having an issue. I don't have an unlimited WiFi connection, I use my mobile phone hotspot for iPad. Now whenever I connect my iPad to hotspot, it starts using very high data, i.e, 2-3 MB every second without any app running. I also tried turning of Background App Refresh, Automatic Downloads are turned off, I tried a soft reset but to no avail. Any idea what's causing this?? P.S: By data, I don't mean mobile data on iPad(My iPad is WiFi only), I mean that it's using the data from my hotspot connection.

  • Low power mode can significantly reduce network activity. – ankii Mar 29 at 8:08
3

Much of iCloud will synchronize when you are connected to WiFi and not cellular data.

Check in the settings app and be sure to turn off iCloud backups (or restrict severely the parts of the data that backup). Also, look at things like iCloud photo library, podcast apps, My Photo Stream and others that wait until you connect to WiFi to avoid burning cellular data.

Can you take it to a proper WiFi temporarily to see if after 30 minutes whatever backup and sync are needed complete and then you will have lower usage going forward?

  • I don't actually use iCloud, iCloud Drive, photos, mail, contacts and all other syncs are turned off. Just Find my iPad is on. – mayank budhwani Mar 9 '16 at 2:13
  • Good @mayankbudhwani - that's what you'd need to rule them out. – bmike Mar 9 '16 at 13:03
  • Is there any way I can see which service is using up wifi? – mayank budhwani Mar 9 '16 at 17:38
2

I used Mifi to connect my iPad and had similar difficulties. I switched off

  1. photos sync,
  2. auto update apps,
  3. icloud drive.

It would be very nice of you could set a flag for each Wi-Fi connection indicating whether the connection is to be treated as Cellular or broadband WiFi.

1

I experienced a similar problem when I started to use a hotspot. Investigation showed 1MB every 3 seconds (partly due to ISP charging min 1MB for each connection).

The cause was my iPad.

I resolved this with 2 steps:-

  1. Turn off background refresh and Notifications and use any app settings to only update when in use.
  2. I turn the hotspot on my iPhone when I actually want to use the iPad or Mac.

You must log in to answer this question.

protected by Community Mar 29 at 1:30

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .