1

Details: MacBook Pro 2011, El Capitan. Issue: As mentioned above in the subject. Picture Given below. Resolutions tried so far:

  1. PRAM Reset - Heard the Chime of reboot but still hangs the same way
  2. Verbose Mode - Stops at AirPort: RSN handshake complete on en1
  3. Recovery Mode - The screen in the picture below appears but after sometime, a complete blank grey screen (without Apple logo) came up, the disk seems to be spinning but then nothing.

Pretty much tried all these options: MacBook Hangs on Boot at seemingly different stages each time

There was mention about a resolution with another Mac but was not elaborated. I have a second Mac, MBP 2015. Can someone suggest what can be done?

I have also read this article, Mac book Pro [2011 model] - Screen bit distorted and greenish tint and does not boot completely after the apple logo and progress bar loads and want to check if my problem is related to this issue.

MBP - Fuzzy screen - Freeze

Thanks a lot for your time and suggestions.

  • Tried Command line mode (CMD+S), checked disks fsck -f. Results came out OK. I even checked all the files and directories, they are still available. – Vamsi Mar 8 '16 at 2:43
1

How about start in safe mode?

Try safe mode if your Mac doesn‘t finish starting up

Follow these steps to start up into safe mode:

  1. Start or restart your Mac.
  2. Immediately after you hear the startup sound, press and hold the Shift key.
  3. Release the Shift key when you see the Apple logo appear on the screen.
  • Folks: My issue is resolved. The mac booted up and is good now. But I'm sure that this problem will show up again. Happened before too. The problem is, I don't know what worked. I tried so many things and could not keep track what is the last thing I did before it worked. I think I tried (Press and hold D after the grey screen shows up option but I'm not sure. I think we can close this now. I will reopen this thread if this issue surfaces again. If you have any advise on preventing it from happening, I'm all ears. Thanks for your time. BTW, I did try safe mode and it did not work – Vamsi Mar 8 '16 at 17:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .