4

Yo, got the following issue: Google Chrome is running on OS X El Capitan. After I set "Automatic Updates for all Users" to true at the "About" page in Google Chrome and entered my credentials (this process obviously needs root rights) this error message appears now on the "About" page:

Update failed (error: 11)

Error Message

After I googled this error message I visited the following link that describes my problem very well: https://bugs.chromium.org/p/chromium/issues/detail?id=520135. Sadly none of the approaches works for me (Reinstallation worked neither), so I ask here if anybody has any idea to solve this problem ?

-1

Just found this How To Fix Chrome Update Error 11 On A Mac

  1. Open Finder. In the top menu, select Go > Go to Folder
  2. Enter either of the locations below. If the first location doesn’t come up, try the other: /Library/Google/GoogleSoftwareUpdate/GoogleSoftwareUpdate.bundle/Contents/Resources/ ~/Library/Google/GoogleSoftwareUpdate/GoogleSoftwareUpdate.bundle/Contents/Resources/
  3. Double click the file called CheckForUpdatesNow.command – the Mac Terminal window will open and execute the command
  4. Wait until you see the message “[Process completed]”
  5. Close the Terminal window
  6. Refresh your Chrome ‘About’ page – the update should complete without showing the error

And it really worked for me

  • Welcome to Ask Different. We like answers to be more than just a single line. Ideally, you want to explain why your answer is *right." It also helps to provide links, citations, and/or screen shots. Please review our help section How to Answer on writing good answers to questions – Allan Jul 21 '16 at 16:02
  • i just copied the solution from the link to the answer – SeanClt Aug 6 '16 at 3:56
  • this solution didn't work for me, i updated the question with error screenshot. Running "CheckForUpdatesNow.command" seems to show the same kind of errors – SeanClt Aug 6 '16 at 3:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .