1

Is it possible to copy both data applications manually, downgrade the OS from El Capitan to Yosemite and then copy the apps and data back? Its almost 6 weeks since I upgraded, so don't want to downgrade to an old backup and the new backups are with El Capitan so will not help.

I installed El Capitan (10.11.3) and since then have had major wifi issues. Nothing that I have tried so far has worked (including Apple Support and a visit to the Genius bar). I am hoping that Yosemite will not give these issues. I was on an earlier OS and had no issues at all. All other devices are also working fine, so I am assuming that this is related to EL Capitan (also based on what I see being reported).

Any help is appreciated. Thanks!

1

Can you copy your data and applications? Yes.

Should you? I most definitely don't recommend it. It's a extremely time consuming processes and there is no guarantee that what you copy over will work properly.

While I personally believe it is beyond unacceptable that users have been suffering through WiFi issues with each iteration of OS X, it's not feasible to keep upgrading/downgrading operating systems in the hopes of being able to connect.

What I would do (and have done for others) is get a USB WiFi adapter. If you don't need 802.11ac but 802.11n is more than adequate, then have a look at this adapter

What you do, is disable the onboard WiFi and move this one up in the priority list under Network Preferences.

This will solve your WiFi issues without having to go through the trouble of backing up and downgrading your OS

  • Thank you, Allan. I will try your suggestion ASAP. Copying is also not my preference, but I have tried almost everything else. Hope to get back with a 'yeah'! – user174399 Mar 7 '16 at 18:58
  • If you know how to create an ethernet bridge with a router, you can plug directly into your Ethernet. Let me know if you want to look at that solution as well. – Allan Mar 7 '16 at 19:04
  • Ok, after trying three USB Wifi Adapters from 3 companies (Edimax, Netgear and ASUS), I haven't had much success. The Edimax adapter only worked with 5G and my router is 2.4G. The Netgear sent me one that was only for Windows and now I am trying with ASUS (which only claims to be for Mac OS 10.5-10.10, but I was hoping that I could get the latest driver for OS X 10.11 from ASUS website, but they didn't have it). In any case, I thought I will try with OS X 10.10 driver, but now my computer does not allow me to install it as it was not something that I got from the App Store. – user174399 Mar 10 '16 at 1:37
  • I found a driver at dlcdnet.asus.com/pub/ASUS/wireless/USB-AC56/…, which seems to work. I read at forum.p-link.com that this is not the official driver, but it certainly worked for me. Yeah!!! – user174399 Mar 10 '16 at 6:45
  • Finally! Thanks, Allan, I really appreciate your advice and for pointing me to an alternate solution. – user174399 Mar 10 '16 at 6:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .