0

If anyone could shed a little light on this, I'd be extremely grateful. I have a 2006 mac pro 1.1 (intel cpu) that consistently stops responding after 4-5 minutes.

The mouse still moves but nothing else responds, this applies for both the hard disk and the installer disk. The diagnostic LEDs aren't indicating anything out of the ordinary and while it works, the audio and network functions correctly.

So far I have tried:

  1. Booting off original drive
  2. Reinstalling on original drive (snow leopard disk, clean install)
  3. Installing on new ssd drive (purchased for this machine)
  4. Running boot with D and Option/Alt + D held for diagnostic mode (ignores command for diagnostics but accepts f12 to eject and C to boot from disc)
  5. Checking each pair of ram cards on their own.
  6. Testing each ram riser/riser slot combination with ram that I know works (tested in another server)

Contacting Apple with this data, I was told that the Mac and Snow Leopard OS are too old for Apple stores to deal with and only an apple certified repair centre would take them.

If anyone has any idea what might be wrong and how I can better narrow down the cause of this, then I'm all ears and will update with whatever subsequent tests are suggested.

*For background: this machine will primaily be used for pulling cross platform libgdx code and compiling it for iOS. I had a hackintosh VM set up for it originally but wanted to have my compiled apps be 100% T&C compliant.

Also, this has been cross posted in Super User here: superuser.com/questions/1049421/

I've been struggling with this machine each weekend for about 7 months now.*

Update:

After running Apple Hardware Test thanks to JMY1000's link and assistance, I'm now furnished with the error code: 4SNS/1/40000001:VMBS which a quick search narrows down to a sensor issue with:

  • The RAM/Risers (which I can reasonably discount from the above tests)
  • The Graphics Card (Tested with another card, same error code)
  • Logic Board (Looks like this is the problem unfortunately.)

Update 2: Tested a different graphics card (same model) and the error code is the same. Looks like this is a logic board issue unfortunately.

  • Have you run Apple Hardware Test from a bootable volume? AHT probably didn't work when you tried it initially because it was missing the files after you reinstalled, and your mac doesn't support internet-based AHT. I've experienced this same issue in one very, very specific scenario: one specific model of GPU in a PowerMac G5 when launching Blender. – JMY1000 Mar 6 '16 at 22:58
  • Thanks for that info and url, I'll run a complete system test when I get home and update. – Minothor Mar 7 '16 at 10:20
  • Great! Let me know when the results are complete. – JMY1000 Mar 7 '16 at 17:37
  • Interestingly, it wasn't enjoying the idea of booting off a usb stick (written to disk with TransMac's restore image). I'll try again tonight with the files on a CD instead. – Minothor Mar 8 '16 at 9:26
  • It should boot off a USB stick; did you follow the directions on the Github page for creating a bootable AHT volume? – JMY1000 Mar 8 '16 at 17:12
0

Run Apple Hardware Test either from a bootable volume or from the install CD that came with your Mac (You're using a generic Snow Leopard disk, which doesn't have AHT on it, since AHT is machine-specific). This should narrow down whatever issue you're having. You should be able to work from there.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .