3

I'm using 2 screens and I keep hitting the bottom of the second screen and the dock jumps to that screen. The problem is it doesn't jump back if you do the same on the original screen.

Is there anyway to stop it from moving? I will never want it on anything other than the original screen, it just freaks me out.

  • Could you be more clear about the problem ? – leovarmak Mar 4 '16 at 12:20
  • The only absolute fix I know of is to switch off System prefs > Mission Control > Display have separate spaces. – Tetsujin Mar 4 '16 at 17:33
  • @Tetsujin this doesn't fix the problem. I have the same issue and it's very annoying, didn't find a solution so far.... – Macistador Feb 9 '17 at 10:59
  • It should do - I've had the dock on only one screen since Spaces was invented, by not using that setting. – Tetsujin Feb 9 '17 at 11:31

You must log in to answer this question.

Browse other questions tagged .