I used to record iOS devices through QuickTime, however now it's only recording audio (not sure is this linked to OS X 10.11 or iOS 9).

How can I fix this (without third party sofrware)?


  • Can you post a few screenshots? – RedEagle2000 Mar 2 '16 at 15:20
  • I added one but was removed for some reason, anyway just added again. (PS I tried with different iPhones and computer so I assume this is an expected behavior) – Kevin Mar 2 '16 at 15:22

You have to choose New Movie Recording (⌥ ALT+⌘ CMD+N) instead of New Screen Recording.

enter image description here

  • I answered it that way, but the OP said that option doesn't exist, so I deleted my answer and started again. – RedEagle2000 Mar 2 '16 at 16:36
  • @RedEagle2000 I haven't seen this. OP screenshot shows clearly Screen Recording not Movie Recording... – Mateusz Szlosek Mar 2 '16 at 16:39

Here's how I would go about solving this:

  1. Make sure you are running the latest versions of iOS 9 and OS X 10.11 (if not, update)
  2. Force quit QuickTime Player and reopen it
  3. Restart your Mac
  4. Restart your iOS device
  5. Make sure that you are using an Apple-branded cable
  6. Boot into recovery and reinstall OS X
  7. Backup your iPhone with iTunes, erase it, and restore the backup
  8. Clone your Mac's HD or SSD with Disk Utility onto an external HD or SSD, wipe the internal drive, reinstall OS X, and use Migration Assistant to restore the cloned external drive
  9. Report the bugs to Apple, wait for the next updates, and hope that they fix it
  • Thank, I will try step 7 but I actually tried with different devices and computer, but will try anyway – Kevin Mar 3 '16 at 12:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .