So I bought Samsung 850 EVO, 250GB, and plugged it into my Macbook (Mid-2010, Macbook 7.1). I installed it without mounting screws, because I don't have screwdriver to unscrew the ones from the old HDD (Toshiba, 256GB). I have on a USB thumb drive (16GB) installation of El Capitan, made using DiskMaker 5. Surprisingly, when I restarted the laptop and immediately hold the Option key, nothing happens except the blue screen and a cursor on it. There is no recovery screen or anything (that was actually supposed to happen). I then replaced the SSD with my old HDD and everything works fine as before. Anyone knows what might be the problem? I will go and buy the adequate screwdriver, but I don't know which one though. WHen I try manual installation through terminal I get this message at the end of the process:

Couldn't mount dmg /Volumes/Install OS X El Capitan/Install OS X El Capitan.app/Contents/SharedSupport/InstallESD.dmg (error code 112)Mount of outer dmg failed.

  • This has just fell onto my mind, because I had this option when I created thumb drive, but I didn't select it, because I followed the instruction (see below my comment for this site, mashable.com). It might not be bootable. And the reason why it starts with my old harddisk is because it has something to boot from (something bootable - my hard disk). I will try that tomorrow. Commented Mar 2, 2016 at 4:02
  • Better stay with the option 2 on the linked site (Terminal method to create a bootable installer thumb drive).
    – klanomath
    Commented Mar 2, 2016 at 4:06
  • Why do you think so? It seems very reliable. Commented Mar 2, 2016 at 4:07
  • 1
    Diskmaker5 is just an Apple Script wrapper for the terminal command (sudo /Applications/Install\ OS\ X\ El\ Capitan.app/Con...) mentioned in option 2 step 2. Then you can just use the original ;-)
    – klanomath
    Commented Mar 2, 2016 at 4:12
  • woah, I guess it is a big difference then! :) Commented Mar 2, 2016 at 4:13

2 Answers 2


Try using a different thumb drive, because it sounds like yours is broken. Do the same thing and let me know how it goes.

  • 1
    Yup, this solved the problem, I had another similar question, but this is the answer to that one as well. Commented Mar 7, 2016 at 1:59

I think you're mistaken. Holding down Option will bring up the "select startup disk" menu (EFI booter), and not Recovery.

To view Disk Utility, hold Command+R. This will boot you into Recovery where you can open Disk Utility. This is, however, provided that you have installed El Capitan onto the SSD.

  • I was following this, they say Option key: mashable.com/2015/10/01/clean-install-os-x-el-capitan/… Commented Mar 2, 2016 at 2:40
  • Option is to select which drive to boot from. If you see nothing, that's really weird. Perhaps hold it longer and wait a bit? Commented Mar 2, 2016 at 2:43
  • I did that. I think I might have startes holding it too late in the procesa... Commented Mar 2, 2016 at 2:44
  • Press and hold Option, then press the power button Commented Mar 2, 2016 at 2:46
  • I tried again with USB formatted with Bootable Master record or something (instead of the default option for erase given through EL Capitan's Disk Utility) Commented Mar 3, 2016 at 18:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .