0

Mail merge is greyed out, in MS Word so I'm guessing that it needs to talk directly to Outlook instead of Apple's mail app. I read somewhere that Outlook as to be set as the default in Mail.app, but I can't find how to do that.

Is this possible to get Word's Mail Merge working on OS X?

  • Little confused as to what MS Word has to do with this. – JMY1000 Mar 1 '16 at 16:36
2

You can set Outlook as the default mail app following these steps:

  1. Open the “Mail” application in OS X, note that you have to open the Mail app even if you’re wanting to use another mail client like Outlook.
  2. Pull down the “Mail” menu and choose “Preferences”.
  3. Go to the “General” tab.
  4. Look for “Default email reader” and click on the menu to pull down other mail app options. If the mail app you want to use is not shown in this list choose “Select” to browse the /Applications/ folder and select one manually.
  • Thank you! That, indeed, solved the problem, as MS Word required that pairing of Outlook, for the email merge to work. – Ronald Newbower Mar 2 '16 at 22:34
  • @RonaldNewbower if this solved your problem and so answer the question you have asked, you should check the answer as correct. – Mattia Mar 3 '16 at 0:19
  • Sorry to revive this but I've tried, and the "preferences" menu option appears grayed out. It seems that I MUST create an account before the app let's me do anything else! Is there a workaround? Maybe setting the default app editing some config file or via a special command (I have no problem editing files via command line or such). I'm using Mail 10.3 on MacOS 10.12.6 – DiegoDD Aug 22 '17 at 19:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .