1

Ever since Yosemite came out, I have not been able to look at my screen for more than 10 minutes without it causing me a headache. I was hoping that this would be resolved with El Capitan, but that wasn't the case either.

Is there a user guide or software patch out there to make the system brightness / contrast / white point settings look like they did in Mavericks? The reason I have to be using El Capitan, is that the latest Xcode doesn't work with Mavericks.

Thanks much.

2 Answers 2

3

I though initially you meant you wanted the old skeuomorphic UI back… but you just mean that the display has changed or lost its colour profile. There should be no automatic change in your colour settings between Mavericks & Yosemite or El Capitan, so the first thing I'd check is whether your correct profile is still present & active.

Check the profile exists & is active in System Prefs > Displays > Color

If not, or if you can't quickly find one that suits you, then hit the Calibrate… button & attempt to recalibrate manually. It will talk you through the process quite comprehensively, but it isn't a hugely accurate process - sometimes going through it a couple of times you get a better result.

More accurate calibration, of course, would require a hardware colorimeter, which would probably be a different question. I put a couple of budget recommendations at the end of this answer - https://apple.stackexchange.com/a/185936/85275

1
  • Thank you for your suggestion. I've gone through every calibration setting possible, and profile possible. While it's improved, it still hurts my eyes / causes headaches. I am hoping that someone has an exact way to do this without having to purchase a colorimeter, but I will keep it in mind as a back up option.
    – HRVHackers
    Mar 9, 2016 at 3:39
0

I'm using Mac OS Sierra and i have the same problem. But, my eyes are now much more relaxed. I've stared at the screen for an hour without any problem. What I did are:

  1. I changed the Display Profile to "ROMM RGB: ISO 22028-2:2013"
  2. Under the Night Shift tab of Display dialog, I changed the Color Temperature to warmer, may be at 40%.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .