1

I have six accounts. I've been to the iPhone push tab and have set the two I want to push to push and the rest to manual but they all push. I've rebooted the phone, tried to toggle off and on, and still have all or nothing. I've tried closing out the email application on the iPhone and no joy.

  • What version of iOS are you running? – CSstudent Feb 29 '16 at 5:17
  • iOS 9.2.1 and it's the latest one. – user173432 Feb 29 '16 at 13:11
  • The offending email account has been deleted, the phone rebooted and that email account reinstalled. Still no different. – user173433 Feb 29 '16 at 13:32
1

I went to Apple Genius. They tested the phone quickly and no faults were found. They tried unsuccessfully to properly configure the phone. They replaced the phone under warrantee, configured the new phone, downloaded my backup from iCloud and it works like it did before this issue. The email accounts that are supposed to push do, and the others do not. Luckily the phone was under warrantee. The Apple Geniuses were very helpful, and made sure that all was in order on the new phone before I left. It took over an hour altogether.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .