3

Background: Mac Pro 4.1 circa 2009, specs:

  • OS X El Capitan Version 10.11.3 (just updated last weekend)
  • SN - H09440CK20H
  • 2 - 2.93 GHz Quad-core Intel Xenon processors
  • 32 GB RAM
  • 2 - 1 TB HD
  • 1 - MacPro Raid Card

The last user of the machine had Parallels 3 running on it and it may be messing up the machine. I don't need or want Parallels and want to completely remove it and its partition. It looks like someone has tried to remove Parallels in the past, reset the partition size, and deleted some files - kind of messy.

I ran Disk Utility - First Aid to see what it showed:

enter image description here

You can see that Parallels has some problems.

Commenters have noted the images look too small, but I think the main take-away is that First Aid on the Parallels volume fails.

Additionally, the following screen shot shows what remains in the Parallels partition:

enter image description here

Which just shows an empty Backup folder and some inaccessible virtual machines from the time of Snow Leopard.

How can I get rid of Parallels, its partition, and everything previously associated with it (hopefully, short of a complete wipe of the machine, but I'll do that if necessary)?


Additional things I've tried... I've tried to use Disk Utility to Erase the Parallels volume. Doing so gives me an error:

Unmounting disk

Couldn't unmount disk.

Operation failed...

Doing the same thing at the APPLE RAID Card Media that has Parallels under it gives me the same error.

Clicking the Unmount button in Disk Utility doesn't seem to do anything, no message at all.

Right clicking on the Parallels "disk" that shows on my desktop and selecting Eject "Parallels produces the following error message:

"The disk "Parallels wasn't ejected because one or more programs may be using it.

You can try to eject the disk again or click Force Eject to eject it immediately.

I have not tried to Force Eject the Parallels "disk" that shows on my desktop, yet. Thoughts?

  • Does the volume "Untitled" contain any data? – klanomath Feb 26 '16 at 16:53
  • @klanomath -- Not that I can determine and not that I need. – Jagra Feb 26 '16 at 17:15
  • 3
    The images you've included are small, blurry and IMO of little use, however have a look at How to remove Parallels Desktop 3 Completely?. There are additional Parallels KB Articles of other versions too. – user3439894 Feb 26 '16 at 17:53
  • @user3439894 -- Unfortunately, nothing the the Parallels installation works anymore and I don't have access to the original installation disks. I found some new info that I'll append to the question. – Jagra Feb 26 '16 at 18:06
3
  1. (Optional:) backup the content of the volume "Backup". If the volume is empty don't backup anything.
  2. Boot to Recovery Mode by pressing cmdR.
  3. Open Terminal from the menubar -> Utilities
  4. Enter diskutil list to get an overview.
  5. Determine the sequence of the partitions on the RAID.
  6. Quit Terminal and open Disk Utility

    If the sequence is (1: EFI) - 2: Parallels - 3: Untitled - 4: Backup either choose the superior Apple RAID device, "Erase" and repartition the RAID disk if you don't want to preserve "Backup" or choose the superior Apple RAID device, click "Partition", choose the "Untitled" partition in the new overlay and click the "-" button to combine "Parallels" and "Untitled" if you want to preserve "Backup". In the latter case choose the enlarged partition "Parallels" and click "Erase" to create a new HFS+ file system and rename the volume.

    If the sequence is different consider the following rule: If you choose a partition x (with x ≠ 1 or 2) and click the "-" button the partition will be combined with partition (x-1) and only the content of partition (x-1) will be preserved.

  7. Quit Disk Utility and reboot to your main system.

  8. Remove any remains of Parallels 3.0 as indicated in user3439894's comment: How to remove Parallels Desktop 3 Completely?.

  • Thanks for all of this. I think I've done it. This does lead me to another question to follow. – Jagra Feb 26 '16 at 22:09
  • @Jagra I hope I can answer it ;-) – klanomath Feb 26 '16 at 22:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .