0

One day something happened and the Preview window on the right hand side of the window started appearing in all my Finder windows. How can I make it go away permanently? If I close it, it only closes for that one particular folder.

enter image description here

1
  1. Close all Finder windows except for one.

  2. In the only open Finder window, arrange it in a manner that you'd like as the default without having the Preview window showing.

  3. Press commandj (⌘J) and then at the bottom of the View Options sheet, click the Use as Defaults button.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .