since upgrading to El Capitan, every time my machine tries to make a backup to my Time Capsule, it prompts me with the aforementioned message.

after researching and finding not much, I decided to blow away my long history of backups and create a new one as suggested. the backup succeeded but the second time it tried to do a backup it failed again.

so now I have to create a brand new backup (of the whole disk) every time I want to make a backup?

this worked fine on Yosemite!


  • I have a similar problem as well. Have you been experiencing network intermittency with your computer during TM backups? My question is here: apple.stackexchange.com/q/227875/162909 – perhapsmaybeharry Feb 24 '16 at 11:57
  • There's always the possibility that the Time Capsule's storage is failing. I don't own one so I don't know how to test it - but that would be my first port of call. – Tetsujin Feb 24 '16 at 19:42
  • it's not a network intermittency issue. I get the same error message if I plug my laptop into the Time Capsule directly (wired). and it's not a problem with the TC either. I have other MBPs that back up to it (not upgraded to El Capitan) that work just fine. this is an El Capitan problem – ekkis Feb 25 '16 at 8:24
  • I'm getting the same thing trying to back up to a Drobo 5N. Interesting to hear it's also happening with a Time Capsule. – SSteve Mar 27 '16 at 18:44
  • I'm having this issue over a Synology NAS, and it's making me worried about my NAS itself; but all the verification tools available there seem to be happy as a clam … I wish someone could dig up some information about what actually causes this error (corrupted files, or metadata? Something to do with permissions or x-attrs?), so I could manually fix it. – ELLIOTTCABLE Aug 9 '16 at 19:14

so the problem was Apple's after all. they never admitted there was a problem but the latest firmware upgrade for the Time Capsule fixed the problem. it hasn't failed to back up even once since the upgrade

  • What firmware version are you using that you think fixes it? You should be able to check from AirPort Utility. – Jonathan Tran May 4 '17 at 14:20
  • I'm using version 7.7.8 – ekkis May 6 '17 at 2:20

You must log in to answer this question.

protected by Community Jun 2 '17 at 22:22

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .