0

There are occasions where I set an event to occur everyday for a week and I don't want an alert connected to it. I select "none" for alerts and after I have set the appointment, it automatically defaults to a 30 minute notification.

I can go in a couple of days later and again set it to none and it will later default to 30 minute alert notice.

How can I stop this?

1

Maybe you have set a "time to leave" notification, if you have put an exact location for the event. It tells you at which time you should leave, to get at your appointment on time.

To disable it: Preferences > Alerts > Uncheck Time to Leave.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .